macOS deployment target

Currently, 10.13 (High Sierra) is the oldest supported release. We may have dashboards targeting older versions that should be updated to use 10.13 as their targeted version. ParaView policy is to only support what Apple itself supports.

Cc: @Bob_Obara

Privacy Notice