Open haptics support for Unity IMSTK plugin

I tried to use openHaptics at IMSTK-unity plugin. First of all, I set “ON” iMSTK_USE_OpenHaptics at CMake project. After build process completed, I set “Developer Mode” to “ON” and provided install directory my IMSTK build.
But I faced Unity bugs as shown in below,

Hi Deger, we are updating our documentation and i think you might be on the wrong branch of iMSTK, the current main branch of iMSTK Unity needs iMSTK tag 6.0.0, there is still an issue with openhaptics and you will have add a C# symbol in the player preferences

The build system is still a bit in flux, but we’ve just pushed an updated to the current main branch that handles the dependency to iMSTK better and should set the C# variable in a more automated manner, it uses a subproject to include iMSTK inside the asset tree.

If you do check out new main, make sure to set the iMSTK build directory outside the asset. See attached image for an example.